Page 1 of 1

browser/ad blues

Posted: Fri Jan 28, 2005 9:01 pm
by Lep
This:
http://images.blogads.com/kblfhmpsjpvtopjtfdpn/gloriousnoise/3218325/thumb?rev=rev_2
or the thing from http://images.blogads.com/:
http://images.blogads.com/kblfhmpsjpvtopjtfdpn/gloriousnoise/
3218325/readmore?r=2&d=http%3A%2F%2Fwww.gloriousnoise.com
%2Fshirtorder.php

or maybe this:
http://www.gloriousnoise.com/ag-mobile-320250.swf
seems to be screwing up my Firefox browser.

Some reviews pages seem to be doing a refresh to a page selling the T-shirts....
The latter, the "insane prize pack" ad, never shows up in a logical place and makes scrolling really slow.... Why am I not surprised it's Flash?

Posted: Fri Jan 28, 2005 11:07 pm
by Jake
I'll look into that, Lep. What OS are you using? What version of Firefox?

Posted: Fri Jan 28, 2005 11:26 pm
by Jake
Okay, I'm looking at in in Firefox now and I see that it's weird. I'm working on it.

Lep, do you have Flash installed with your Firefox? I don't yet and it's weird but I want to try to reproduce your experience....

Posted: Sat Jan 29, 2005 5:44 am
by Lep
Firefox 1.0 - AKA Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 -
running on Win98.
Flash is installed and it works.

Da ya go!

Tanx.

Posted: Sun Jan 30, 2005 3:21 pm
by Jake
Lep, I made a few changes. How's it working for you now? I still see that the whole "Our Sponsors" thing is a little misplaced on the home page and the reviews pages, and I'm trying to figure that out.

I can't recreate the "tshirt page refresh" issue or the slow scrolling. Are those still happening?

Posted: Mon Jan 31, 2005 9:18 pm
by Lep
OK, I did a bit of clicking around....

Four ads (Taro, Insane Prize, T-shirts, Hosting) line up fine on the right on the boards.

On the home page, and on the pages in the arch and reviews folders, the Insane Prizes ad seems to pushing the T-shirts ad way down the page. Same slow scrolling problem, and frequent though not systematic jumps to that "T-shirt" page I described.

Posted: Tue Feb 01, 2005 1:33 pm
by Jake
Lep wrote:Same slow scrolling problem, and frequent though not systematic jumps to that "T-shirt" page I described.

Well, I can no longer test on Win98 since I dropped my fucking laptop on the floor and broke it, but I'll keep trying to figure this out... What exactly do you mean "jumps" to the t-shirt page? Does it open it in a new window? Might you be accidentally clicking the ad when you're furiously trying to scroll?

Posted: Tue Feb 01, 2005 1:40 pm
by Jake
I wonder if this is related to this issue. Has scrolling ever been smooth with Firefox for you, Lep? Or is this a new thing since we added the Flash ads?

Posted: Wed Feb 02, 2005 12:11 pm
by Lep
Jake wrote:What exactly do you mean "jumps" to the t-shirt page? Does it open it in a new window? Might you be accidentally clicking the ad when you're furiously trying to scroll?

I mean like a redirect; it opens in the same window. The browser doesn't change the URL listed in the little URL box, though, and I can't call up page info or source on that page.
I wondered if the act of scrolling on those pages is what kicks off the process, but I tried to reproduce that and it doesn't seem to be that.
And I didn't scroll furiously 8-)

I don't have any problems with scrolling anywhere else. And on GloNo, this doesn't happen on the boards pages, just reviews and archives (slow scroll and refresh to T-shirt text) and home.

I just tried another experiment. With Adblock (http://adblock.mozdev.org/) blocking only the Insane Prize (http://www.gloriousnoise.com/ag-mobile-320250.swf), the problem goes away!

I hope this is of some help, and not just a ball of frustration. Sorry about your laptop btw.[/url]

Posted: Tue Feb 08, 2005 2:21 pm
by Jake
I changed the ag-mobile thing from a flash swf to a gif. Everything cool now?