Oops.

A discussion area for issues about Glorious Noise: bug reports, feature requests, etc.

Moderators: D. Phillips, Jake

Jake
GLONO Team Member
Posts: 7239
Joined: Sun Sep 09, 2001 8:00 pm
Location: Michigan

Oops.

Postby Jake » Sun Nov 13, 2005 6:01 pm

Guess I fucked up the look of the boards when I upgraded the message board software. Doh.

Jake
GLONO Team Member
Posts: 7239
Joined: Sun Sep 09, 2001 8:00 pm
Location: Michigan

Postby Jake » Sun Nov 13, 2005 8:31 pm

Okay, getting there...

Tom4
GLONO Board Maniac
Posts: 1289
Joined: Thu Oct 24, 2002 11:47 pm
Location: New Jerz
Contact:

Postby Tom4 » Sun Nov 13, 2005 8:48 pm

Looks good to me...

LionIndex
GLONO Board Mack Daddy
Posts: 407
Joined: Wed Jan 08, 2003 9:16 pm
Location: San Diego

Postby LionIndex » Sun Nov 13, 2005 9:37 pm

Your names aren't orange!! For the love of God, make the names orange!!!!

Otherwise, yeah, it's okay.

Jake
GLONO Team Member
Posts: 7239
Joined: Sun Sep 09, 2001 8:00 pm
Location: Michigan

Postby Jake » Mon Nov 14, 2005 12:47 am

Okay, pretty much back to normal. If anybody notices anything weird, please let me know.

Guest

Postby Guest » Mon Nov 14, 2005 10:31 am

Wierdness report: There's a handful of months-old topics that appear at the top of the board. Did you do this on purpose (i.e.: To keep our eagle eyes in top form) or is it a glitch?

That is all. Over and out
Agent 99.

miss carol
GLONO Board Maniac
Posts: 4113
Joined: Thu Aug 29, 2002 10:39 am
Location: Toronto

Postby miss carol » Mon Nov 14, 2005 10:33 am

Anonymous wrote:Wierdness report: There's a handful of months-old topics that appear at the top of the board. Did you do this on purpose (i.e.: To keep our eagle eyes in top form) or is it a glitch?

That is all. Over and out
Agent 99.


That was me. Ok, wierdness report #2: I was able to post without logging on. A recipe for trouble "Charlie."

Guest

Postby Guest » Mon Nov 14, 2005 11:31 am

Yep, I can post without logging in too....which is good, because I can't log in.

love infectiousdisease

Jake
GLONO Team Member
Posts: 7239
Joined: Sun Sep 09, 2001 8:00 pm
Location: Michigan

Postby Jake » Mon Nov 14, 2005 12:13 pm

Some of these issues sound like they're because I moved this topic from the "Rants and Raves" forum (which requires registration) to the "About the Site" forum (which does not). That might also explain the old posts at the top...

Not sure why infectiousdisease can't log in though... Are you sure?

infectiousdisease
GLONO Board Kingpin
Posts: 533
Joined: Fri Aug 15, 2003 11:15 am
Location: gov't town

Postby infectiousdisease » Thu Nov 24, 2005 8:38 pm

I was sure for about a week....but it was a stupid error on my side of the operation. Sooo. I can't remember a password. I'll work on that.


Return to “About the site...”

Who is online

Users browsing this forum: No registered users and 2 guests